IP Address & Content Domain TELEGRAM untuk MikroTik

Kali ini admin akan share alamat IP Address serta domain untuk aplikasi Telegram. Dimana nantinya bisa digunakan untuk keperluan pisah trafik aplkasi Telegram atau memprioritaskan koneksi Telegram di Mikrotik, atau juga bisa dimanfaatkan untuk routing Telegram ke ISP lain.

IP Address & Content Domain TELEGRAM untuk MikroTik
Gambar oleh Ümit Solmaz dari Pixabay

Selain alamat IP adress yang dipakai Telegram ada juga beberapa content domain dan subdomain Telegram untuk menandai koneksi Telegram di Mikrotik.

Domain Content Telegram Mikrotik

Berikut kumpulan domain beserta sub-domain Telegram yang bisa dimasukkan ke Mikrotik melalui fitur firewall Raw content maupun address list:

telegram.org
api.telegram.org
core.telegram.org
web.telegram.org
t.me
telesco.pe

IP Address List Telegram Mikrotik

Di bawah ini kumpulan alamat IP Telegram untuk ditambahkan ke Address List di Firewall Mikrotik:

Address ListAlokasi IP
91.108.4.0/2291.108.4.0 – 91.108.7.255
91.108.8.0/2291.108.8.0 – 91.108.11.255
91.108.56.0/2291.108.56.0 – 91.108.59.255
95.161.64.0/2095.161.64.0 – 95.161.79.255
149.154.160.0/22149.154.160.0 – 149.154.163.255
149.154.164.0/22149.154.164.0 – 149.154.167.255

Script Tambah Address List Telegram di Mikrotik

Agar shobat lebih mudah menambahkan semua domain, subdomain, dan Address List Telegram (TG) ke Mikrotik, silahkan Shobat copy kode script berikut dan paste ke New Terminal:

/ip firewall address-list
add comment="TELEGRAM BILHANET" address=telegram.org list=Telegram-List
add address=api.telegram.org list=Telegram-List
add address=core.telegram.org list=Telegram-List
add address=web.telegram.org list=Telegram-List
add address=t.me list=Telegram-List
add address=telesco.pe list=Telegram-List
add address=91.108.4.0/22 list=Telegram-List
add address=91.108.8.0/22 list=Telegram-List
add address=91.108.56.0/22 list=Telegram-List
add address=95.161.64.0/20 list=Telegram-List
add address=149.154.160.0/22 list=Telegram-List
add address=149.154.164.0/22 list=Telegram-List

Itulah penjelasan tentang IP Address & Content Domain TELEGRAM untuk MikroTik semoga bermanfaat.

Referensi:
https://bilhanet.com/content-domain-ip-address-list-telegram-untuk-mikrotik/

Eza ReLoad
Eza ReLoad Marketing Di Salah Satu Sever Pulsa & Ppob,

Posting Komentar untuk "IP Address & Content Domain TELEGRAM untuk MikroTik"