Script Paket Hotspot MikroTik Khusus Tiktok 2021

Hallo Shobat EzaReLoad pada kesempatan kali ini saya akan membahas artikel tentang script paket hotspot mikrotik yang di khususkan untuk akses aplikasi tiktok saja dan script paket hotspot yang khusus untuk memblokir akses tiktok di mikrotik shobat.

Script Paket Hotspot MikroTik Khusus Tiktok 2021
Source: EzaReLoad.Com

Berikut ini saya akan kasih tahu cara setting hotspot mikrotik khusus akses tiktok, cara ini sangat mudah shobat cukup dengan membuat sebuah profile khusus tiktok dan memasukan script di bawah ini pada bagian ON LOGN dan ON LOG-OUT

Script Hotspot Khusus Akses aplikasi TikTok

On Login

:delay 1;
:local nama $user;
:local ip $address;
/ip firewall raw add chain=prerouting comment="hotspot-$user" protocol="tcp" src-address=10.10.2.22 tls-host="*.tiktok.com" action=add-dst-to-address-list address-list="tiktok" address-list-timeout="00:30:00"
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip content="tiktokcdn.com" action=add-dst-to-address-list address-list="tiktok" address-list-timeout="00:30:00"
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip content="tiktokv.com" action=add-dst-to-address-list address-list="tiktok" address-list-timeout="00:30:00"
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip dst-address-list="!tiktok" action=drop

On Log-out

:delay 1;
/ip firewall raw remove [find where comment="hotspot-$user"]
Script Hotspot Khusus Akses aplikasi TikTok
Source: EzaReLoad.Com

Script di atas adalah script untuk paket hotspot kusus akses aplikasi tiktok

Script Hotspot Khusus Memblokir Akses aplikasi TikTok

Script paket hotspot yang memblokir tiktok shobat bisa memasukan script di bawah ini pada profile hotspot di bagian script on login

:delay 1;:local nama $user;
:local ip $address;
/ip firewall raw add chain=prerouting comment="hotspot-$user" protocol="tcp" src-address=$ip tls-host="*.tiktok.com" action=drop
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip content="tiktokcdn.com" action=drop
/ip firewall raw add chain=prerouting comment="hotspot-$user" src-address=$ip content="tiktokv.com" action=drop
Script Hotspot Khusus Memblokir Akses aplikasi TikTok
Source: EzaReLoad.Com

Untuk bagian on logout nya teman teman bisa menggunakan script on logout untuk script khusus tiktok

Baca Juga: kumpulan Domain Content Media Sosial Facebook, Instagram, Twitter untuk Mikrotik

Itulah penjelasan tentang Script Paket Hotspot MikroTik Khusus Tiktok 2021 semoga bisa membantu shobat, Sekian dan terima kasih.

Referensi : www.rumahcode.org

Eza ReLoad
Eza ReLoad Marketing Di Salah Satu Sever Pulsa & Ppob,

Posting Komentar untuk "Script Paket Hotspot MikroTik Khusus Tiktok 2021"